1.0.35 - 2.3.x HTML5 compatibility


The extension now appears to be working on 2.3 HTML5 target, which comes from me having spent a day filing bugs and adding workarounds (pictured).

I have also fixed included files missing in the last uploaded 2.3 version, which was apparently caused by project file corruption on my end (?).

Files

GMLive (for GMS2.3 and GM2022+).yymps 750 kB
Version 1.0.35 Nov 20, 2020

Get GMLive.gml

Buy Now$29.95 USD or more

Comments

Log in with itch.io to leave a comment.

Works great, thanks so much for fixing this. <3